API for Sweden doesn't work
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 12:06 CEST
Identified
It's not possible to login with SSO (Single sign on).
Posted Sep 11, 2020 - 09:45 CEST
Investigating
We are currently investigating this issue.
Posted Sep 11, 2020 - 09:37 CEST
This incident affected: Nmbrs® Sweden (API).