Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 16:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 14:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 11:10 CET
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 10:01 CET
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox) and Visma Nmbrs Sweden (Web Application (APM), Sandbox).