Slowness in application

Incident Report for Nmbrs

Resolved

This incident has been resolved. However we are going to have to perform an extra update tonight.
More communication will follow.
Posted Jan 05, 2023 - 13:21 CET

Monitoring

We are back online, at the beginning it could feel a bit slower than usual. We'll keep on monitoring and expect improvements soon.
Posted Jan 05, 2023 - 11:00 CET

Identified

Current status is that the performance is between extremely slow and partial outage. We are performing a fix right now and hope to give an update in the next 15 minutes.
Posted Jan 05, 2023 - 10:24 CET

Update

We are continuing to investigate this issue.
Posted Jan 05, 2023 - 09:20 CET

Update

Nmbrs is online, we are still experiencing some slowness in the application. We will continue to investigate.
Posted Jan 05, 2023 - 08:21 CET

Update

We are reverting the update and are continuing to investigate the issue.
Posted Jan 05, 2023 - 07:36 CET

Investigating

Nmbrs is not available at the moment. We are investigating the root cause of this matter and will update this incident as soon as possible.
Posted Jan 05, 2023 - 06:39 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox, API).