Authentication errors in API services
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:08 CEST
Update
We are investigating authentication errors occurring in other API services. More information will be shared as soon as possible!
Posted Jun 08, 2021 - 10:28 CEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 09:46 CEST
This incident affected: Visma Nmbrs Netherlands (API) and Visma Nmbrs Sweden (API).