Sandbox temporary not available
Incident Report for Nmbrs
Resolved
Sandbox environment is available
Posted Jan 23, 2024 - 14:55 CET
Update
Unfortunately it's taking a bit longer. I expect around 15 more minutes.
Posted Jan 23, 2024 - 14:18 CET
Update
Within 10 minutes from now all Sandbox environment will be available again.
Posted Jan 23, 2024 - 14:01 CET
Monitoring
Due to issues on alle Sandbox environments, we are performing a major restart. Therefor Sandbox will be unavailable untill 14.00hr
Posted Jan 23, 2024 - 12:55 CET
This incident affected: Nmbrs Netherlands (Sandbox).