Nmbrs down
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 16:31 CET
Update
Everything is back online and working as expected.
Posted Feb 14, 2023 - 15:02 CET
Update
Sandbox of NL and SE is still both offline. Expected to be back online in 15 minutes maximum.
Posted Feb 14, 2023 - 14:25 CET
Monitoring
NL is back online and we are closely monitoring. SE is currently still offline, getting close to the final solution.
Posted Feb 14, 2023 - 14:05 CET
Update
We expect to be back online in maximum 10 minutes. Everything is slowly starting right now.
Posted Feb 14, 2023 - 13:55 CET
Identified
We have identified the issue, solved it and are now restarting all the servers.
Posted Feb 14, 2023 - 13:46 CET
Update
We are still investigating the issue.
Posted Feb 14, 2023 - 13:32 CET
Investigating
We are currently investigating this issue.
Posted Feb 14, 2023 - 13:20 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox, API) and Nmbrs Sweden (Web Application (APM), Sandbox, API).