Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 15:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2021 - 15:18 CET
Investigating
We are currently investigating this issue.
Posted Jan 15, 2021 - 15:09 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API).