Slowness in application

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 18:18 CET

Monitoring

Application seems to be working as expected again, we are monitoring the stability.
Posted Feb 19, 2025 - 17:17 CET

Investigating

We are currently investigating this issue.
Posted Feb 19, 2025 - 16:38 CET
This incident affected: Nmbrs Netherlands (Web Application (APM)) and Nmbrs Sweden (Web Application (APM)).