Slowness in application regarding processing runs
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 14:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 12:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 11:33 CEST
Investigating
You might be experiencing slowness in our application, especially regarding processing runs. We are currently investigating this issue.
Posted Sep 23, 2022 - 10:08 CEST
This incident affected: Visma Nmbrs Sweden (Web Application (APM), Sandbox, API) and Visma Nmbrs Netherlands (Web Application (APM), Sandbox, API).