Slowness in application
Incident Report for Nmbrs
Resolved
The cause has been found, the slowness has been resolved.
Posted Oct 17, 2023 - 11:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2023 - 11:23 CEST
Investigating
We have received a notion of slowness in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Oct 17, 2023 - 09:28 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox).