Can't access Nmbrs environment
Incident Report for Nmbrs
Resolved
The issue has been resolved, some users can experience slowness for about 15 minutes.
Posted Dec 04, 2020 - 13:31 CET
Investigating
We are currently investigating the issue, some customer can't access their environment.
Posted Dec 04, 2020 - 13:20 CET
This incident affected: Nmbrs® Sweden (Web Application (APM), Sandbox, API).