Error when navigating in application
Incident Report for Nmbrs
Resolved
A fix has been implemented and the issue is resolved.
Posted Nov 23, 2020 - 16:54 CET
Investigating
When navigating through the application an error with the message 'Request couldn't be completed, try again later' will be showed. We are currently investigating this error and will implement a fix as soon as possible.
Posted Nov 23, 2020 - 16:50 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM)) and Nmbrs® Sweden (Web Application (APM)).