Sandbox not restored

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Aug 19, 2021 - 09:20 CEST

Update

Unfortunately, not all sandboxes have been restored tonight. We will investigate this further during the day. Where possible, we will still perform a restore for these specific sandbox environments.
Posted Aug 18, 2021 - 08:21 CEST

Investigating

Unfortunately, the sandbox is not restored for everyone. We are currently working on a solution and hope to resolve this during the day.
Posted Aug 17, 2021 - 10:24 CEST
This incident affected: Nmbrs Netherlands (Sandbox).