Slowness when navigating in application
Incident Report for Nmbrs
Resolved
This incident is resolved.
Posted Feb 10, 2020 - 16:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 15:03 CET
Identified
We experience issues for one specific node. Environments on this node can experience slowness when navigating through the application.
Posted Feb 10, 2020 - 14:18 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).