Sandbox is unavailable
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:23 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Apr 14, 2023 - 09:30 CEST
Investigating
We are currently investigating this issue.
Posted Apr 14, 2023 - 09:15 CEST
This incident affected: Nmbrs Netherlands (Sandbox).