Slowness in application Sandbox for specific environments.
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 10:25 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 09:07 CET
Investigating
You might experience slowness in your environment, and certain functionalities might not work. We are investigating this with the highest priority.
Posted Jan 19, 2023 - 09:07 CET
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox, API).