Slowness on specific pages
Incident Report for Nmbrs
Resolved
The results are good. We will close this incident.
Posted 11 days ago. Oct 03, 2019 - 11:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 02, 2019 - 15:56 CEST
Update
This issue is still under investigation.
Posted 12 days ago. Oct 01, 2019 - 16:00 CEST
Investigating
We are currently investigating this issue.
Posted 13 days ago. Oct 01, 2019 - 13:09 CEST
This incident affected: Nmbrs® Netherlands (Web Application (APM)).