Nmbrs unavailable due to maintenance
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 14:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2020 - 13:58 CET
Update
We are now validating the solution. Once we confirm that's it's working, we will start implementing the fix to production.
Posted Feb 28, 2020 - 13:33 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2020 - 13:03 CET
Update
We identified an issue and are implementing a solution. Expected time to be back online: 14:00 AMS
Sorry for the inconvenience!
Posted Feb 28, 2020 - 12:55 CET
Identified
We are currently working on the maintenance, the expectation is to be back online around 14:00 AMS.
Posted Feb 28, 2020 - 12:13 CET
Update
We are continuing to investigate this issue.
Posted Feb 28, 2020 - 11:42 CET
Investigating
Unfortunately Nmbrs is offline due to critical maintenance. We will keep you updated concercing the duration of the unavailability of the application.
Posted Feb 28, 2020 - 11:09 CET
This incident affected: Nmbrs® Sweden (Web Application (APM), Sandbox, API), Nmbrs® Netherlands (Web Application (APM), Sandbox, API), and Mobile Application.