Sandbox not working

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted May 13, 2025 - 10:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 09:19 CEST

Update

We are continuing to investigate this issue.
Posted May 13, 2025 - 06:54 CEST

Investigating

Sandbox can no longer be used this evening and will be back online tomorrow morning
Posted May 12, 2025 - 20:37 CEST
This incident affected: Nmbrs Netherlands (Sandbox) and Nmbrs Sweden (Sandbox).