Run errors and Login issues
Incident Report for Nmbrs
Resolved
This incident has been resolved. Our apologies for the inconvenience.
Posted Aug 25, 2022 - 15:16 CEST
Monitoring
A fix has been implemented and we are currently monitoring if this has an positive impact.
Posted Aug 25, 2022 - 14:47 CEST
Investigating
There are customers which are experiencing login issues and errors while performing the run.
We are currently investigating.
Posted Aug 25, 2022 - 14:21 CEST
This incident affected: Visma Nmbrs Netherlands (Web Application (APM)).