Degraded performance
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted May 20, 2021 - 11:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2021 - 09:26 CEST
Investigating
At the moment nmbrs is partly reachable. We are investigating the issue.
Posted May 20, 2021 - 09:04 CEST
Update
The first results are positive. We will continue to monitor for any further issues.
Posted May 19, 2021 - 13:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2021 - 11:49 CEST
Investigating
Slowness when generating the interactive payslips, wage tax declarations, pension exports and journal exports. We are currently investigating this issue.
Posted May 19, 2021 - 11:39 CEST
This incident affected: Visma Nmbrs Sweden (Web Application (APM), Sandbox) and Visma Nmbrs Netherlands (Web Application (APM), Sandbox).