API Service down
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 09:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2023 - 08:37 CEST
Update
API NL Live server is back online, API NL Sandbox is still having issues.
Posted Jul 13, 2023 - 08:37 CEST
Update
We are continuing to investigate this issue.
Posted Jul 13, 2023 - 08:27 CEST
Investigating
Our API service is currently down, we are investigating the issue.
Posted Jul 13, 2023 - 08:26 CEST
This incident affected: Nmbrs Netherlands (API).