Mobile application currently experiencing degraded performance

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 15:42 CET

Identified

We are aware of an issue where opening the mobile application or switching between profiles may sometimes result in an error. Our team is actively investigating this matter.
Posted Feb 24, 2025 - 11:28 CET
This incident affected: Mobile Application.