Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 10:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 09:55 CET
Investigating
We have received a notion of slowness in our application, and certain HR functionalities are not working. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Nov 29, 2023 - 09:13 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox) and Nmbrs Sweden (Web Application (APM), Sandbox).