Support unavailable
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 11:45 CET
Update
Our support platform is currently unavailable due to downtime of our support supplier software (Zendesk). Therefore it's not possible to send in a ticket, reach us by phone, or reach our support site.
Posted Dec 23, 2020 - 10:52 CET
Identified
Our support platform is currently unavailable due to downtime of our support supplier software (Zendesk). Therefore it's not possible to send in a ticket, reach us by phone, or reach our support site.
Posted Dec 23, 2020 - 10:51 CET