Degraded performance
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted May 06, 2021 - 16:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 10:23 CEST
Investigating
We are currently investigating the issue.
Posted May 06, 2021 - 08:40 CEST
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox, API).