Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 12:23 CET
Monitoring
A fix has been implemented and we are monitoring the results. Send in a ticket if you are still experiencing slowness.
Posted Jan 22, 2021 - 11:40 CET
Update
We are still investigating the general performance issues. We are scaling some servers and are checking if this improves the performance.
Posted Jan 22, 2021 - 11:29 CET
Investigating
We are currently investigating this issue which has to do with generating reports within the application. We will publish an update as soon as more information is available!
Posted Jan 22, 2021 - 09:53 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).