Slowness on specific pages
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 14:15 CET
Investigating
The application experience slowness on a small amount of pages. The interactive payslip page became very slow by this. The issue was resolved ~14:15
Posted 3 months ago. Feb 20, 2019 - 14:32 CET