Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Dec 18, 2022 - 12:40 CET
Monitoring
A fix has been implemented and we are monitoring the results. Regarding not being able to login to environments, it concerned one server, which is up and running again.
Posted Dec 18, 2022 - 11:56 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2022 - 11:47 CET
Investigating
You might experience slowness when reaching your environment, or not be able to reach the environment at all. We are currently investigating this issue.
Posted Dec 18, 2022 - 11:37 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox, API).