Slowness in application.

Incident Report for Nmbrs

Resolved

This issue has been resolved.
Posted Jul 06, 2023 - 09:28 CEST

Update

Unfortunately with some peaks in good performance, issue remains the same. We haven't received a changed status update from Microsoft Azure.
Posted Jul 05, 2023 - 17:06 CEST

Identified

We have received an update message from Microsoft Azure, due to these issues being caused externally;
Starting from 09:22 AMS time a group of customers in the West-Europe regio can experience major issues due to a fiber cut. We are trying to balance all the traffic, but customers may still experience degradation. We are exploring multiple mitigation options. The next update will be provided within 60 minutes"
Posted Jul 05, 2023 - 12:43 CEST

Update

We have implemented several improvements, but currently are still experiencing the same issues.
Posted Jul 05, 2023 - 12:02 CEST

Investigating

We have received a notion of slowness in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Jul 05, 2023 - 10:04 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox) and Nmbrs Sweden (Web Application (APM), Sandbox).