Slowness in application navigation

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Jan 21, 2021 - 14:04 CET

Monitoring

The problem has been resolved for the live environments. We are working on the situation for sandbox environments!
Posted Jan 21, 2021 - 12:29 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 11:43 CET

Update

We are continuing to investigate this issue.
Posted Jan 21, 2021 - 11:36 CET

Investigating

We are currently investigating this issue which has to do with generating reports within the application. We will publish an update as soon as more information is available!
Posted Jan 21, 2021 - 11:10 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox, API).