Slowness on specific pages
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 20, 2019 - 17:25 CET
Monitoring
The speed of the pages has improved. We are monitoring the behavior closely.
Posted 6 months ago. Feb 20, 2019 - 16:47 CET
Investigating
We are currently investigating the issue. For example the interactive payslip page is slower than it should.
Posted 6 months ago. Feb 20, 2019 - 15:00 CET