Slowness in application
Incident Report for Nmbrs
Resolved
Microsoft Azure implemented a fix and the issues should be resolved and performance is back to normal.
Posted Jan 25, 2023 - 11:40 CET
Update
Microsoft Azure has found the underlying cause and have taken steps to roll back this change.
A new update will be shared in the upcoming 30 minutes.
Posted Jan 25, 2023 - 11:12 CET
Monitoring
There is a major Microsoft Azure / 365 disruption going on.
Unfortunately we (among thousands of other companies) are using their service and are therefor encountering these same issues within the application.
It has stabilized a bit, but is definitely not resolved yet.
Posted Jan 25, 2023 - 10:08 CET
Investigating
We have received a notion of slowness in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Jan 25, 2023 - 09:09 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox, API) and Nmbrs Sweden (Web Application (APM), Sandbox, API).