Internal server error - Sandbox API
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 11:00 CET
Investigating
We are currently investigating this issue.
Posted Nov 22, 2019 - 10:43 CET
This incident affected: Nmbrs® Netherlands (API) and Nmbrs® Sweden (API).