Slowness in application
Incident Report for Nmbrs
Resolved
After close monitoring and positive results for the last 45 minutes, we have decided to resolve this issue.
The application is back to normal.
Posted May 25, 2020 - 10:30 CEST
Update
Positive signs are coming in, we expect to be fully up and running within half an hour (maximum)
Posted May 25, 2020 - 09:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results. We expect that the performance will be back to normal in the upcoming half hour.
Posted May 25, 2020 - 09:17 CEST
Update
To solve the current performance issues, it's not possible to reach out to the Nmbrs application at the moment. When there is any change in this situation, we will inform you immediately.
Posted May 25, 2020 - 08:53 CEST
Identified
We are currently restarting the webapp. If we have any positive results, an update will be posted.
Posted May 25, 2020 - 08:24 CEST
Update
We are continuing to investigate this issue.
Posted May 25, 2020 - 08:09 CEST
Investigating
Slowness when navigation in application
Posted May 25, 2020 - 08:09 CEST
This incident affected: Nmbrs® Netherlands (Web Application (APM)).