Elevated errors on certain webservers

Incident Report for Nmbrs

Resolved

The implemented solution has had a positive impact. We will therefore close the status page, while continuing to monitor to ensure performance remains stable.
Posted Aug 12, 2026 - 14:31 CEST

Monitoring

The root cause has been identified, and a fix has been implemented. We will continue to closely monitor the situation to ensure the issue has been resolved.
Posted Aug 12, 2026 - 12:12 CEST

Update

The investigation is ongoing. We will provide an update as soon as more information becomes available.
Posted Aug 12, 2026 - 11:01 CEST

Investigating

We have received a notion of slowness in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Aug 12, 2026 - 08:45 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)).