Slowness in application navigation
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 14:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 14:06 CET
Identified
We have found the cause of this issue and we are implementing a fix. We expect that the situation will be fully under control within 10 minutes.
Posted Jan 18, 2021 - 13:45 CET
Investigating
We are currently investigating this issue. As soon as we know more, this will be posted.
Posted Jan 18, 2021 - 13:42 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API).