Degraded Performance
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted May 10, 2021 - 12:57 CEST
Monitoring
A fix has been implemented we are currently monitoring the results.
Posted May 10, 2021 - 11:14 CEST
Investigating
At the moment it is not possible to perform a run and load reports. Currently we are investigating this issue.
Posted May 10, 2021 - 09:40 CEST
This incident affected: Visma Nmbrs Sweden (Web Application (APM), Sandbox, API).