Extra Update (03-12-2020 20:00)
Incident Report for Nmbrs
Resolved
The extra update is finished.
Posted Dec 03, 2020 - 22:37 CET
Identified
Today at 20:00 there will be an extra update.
Posted Dec 03, 2020 - 20:00 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API) and Nmbrs® Sweden (Web Application (APM), Sandbox, API).