Login issue for several environments
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 14:19 CET
Identified
A restart has been made for the affected environments which will improve the current situation quickly.
Posted Nov 25, 2020 - 14:15 CET
Investigating
The login page of several environments cannot be opened. More information will follow.
Posted Nov 25, 2020 - 14:09 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).