Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 18:08 CET
Monitoring
Performance is back to normal. A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 11:27 CET
Investigating
We are experiencing issues with some servers, which can lead to a slower performance. Our engineers are minimizing the impact and are analyzing the rootcause.
Posted Dec 02, 2020 - 10:53 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM)) and Nmbrs® Sweden (Web Application (APM)).