Slowness on specific pages
Incident Report for Nmbrs
Resolved
The incident has been resolved. We are continuing to improve the availability and speed of the application.
Posted 18 days ago. Sep 25, 2019 - 15:45 CEST
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Sep 25, 2019 - 13:08 CEST
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Sep 25, 2019 - 10:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Sep 25, 2019 - 09:28 CEST
Investigating
We have received multiple mentions of slowness on specific pages. We are currently investigating the situation.
Posted 19 days ago. Sep 25, 2019 - 09:17 CEST
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API).