Nmbrs not accessible for specific set of clients

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 15:05 CET

Update

We’ve resolved the issue for our customers in the Netherlands. Services are now operating normally in that region.

For our customers in Sweden, we are currently implementing a fix. Please note that this process may take some time. We appreciate your patience and will continue to provide updates as progress is made.
Posted Nov 04, 2025 - 14:40 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 04, 2025 - 14:27 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 04, 2025 - 14:22 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 13:55 CET

Update

The update has started.
Posted Nov 04, 2025 - 13:01 CET

Update

We will be performing a system update at 13:00 CET to address the ongoing incident. During this time, you may experience temporary service interruptions. We appreciate your patience and will provide further updates once the maintenance is complete.
Posted Nov 04, 2025 - 12:19 CET

Identified

We have identified the root cause of the issue and are actively implementing a resolution. We expect improvements to be visible within the coming hour. Our investigation remains ongoing to ensure full remediation and to prevent recurrence.
Posted Nov 04, 2025 - 11:48 CET

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 11:17 CET

Update

The issue is still under investigation.
Posted Nov 04, 2025 - 10:48 CET

Update

We have identified that this issue only affects users with multiple logins within a single environment. The root cause has not yet been determined. Our investigation is ongoing.
Posted Nov 04, 2025 - 10:16 CET

Update

The issue is still under investigation. We’ll share updates as soon as more information becomes available.
Posted Nov 04, 2025 - 09:38 CET

Update

Some users may receive an 'unknown error' message when trying to log in, preventing access to Nmbrs. We are investigating this issue.
Posted Nov 04, 2025 - 07:18 CET

Investigating

Some users may receive an 'unknown error' message when trying to log in, preventing access to Nmbrs. We are investigating this issue.
Posted Nov 04, 2025 - 07:18 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox) and Nmbrs Sweden (Web Application (APM), Sandbox).