Elevated API Errors

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 11:46 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 10:13 CET

Update

The root cause is still under investigation. At this moment, activating a new integration and synchronizing new data is not possible for the Plus features.
Posted Mar 05, 2026 - 09:44 CET

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 05, 2026 - 08:37 CET
This incident affected: Nmbrs Hire (Nmbrs Hire), Nmbrs Perform (Nmbrs Perform), Nmbrs Expense (Nmbrs Expense), Nmbrs Engage (Nmbrs Engage), Nmbrs Netherlands (API), and Nmbrs Sweden (API).