Elevated errors on certain webservers

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 14:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2026 - 13:47 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 23, 2026 - 12:59 CEST

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 12:02 CEST

Investigating

Some environments may experience slowness in the application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Jul 23, 2026 - 12:02 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox).