Elevated API Errors
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 16:35 CEST
Update
We are continuing to investigate this issue.
Posted Sep 05, 2024 - 09:37 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 05, 2024 - 09:11 CEST
This incident affected: Nmbrs Hire (Nmbrs Hire), Nmbrs Perform (Nmbrs Perform), Nmbrs Netherlands (API), and Nmbrs Sweden (API).