Nmbrs NL login issue
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 14:31 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2020 - 14:18 CEST
Monitoring
a fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 14:07 CEST
Identified
The issue has been identified.
Posted Jul 16, 2020 - 13:43 CEST
Investigating
We are currently investigating a login issue. More information will follow.
Posted Jul 16, 2020 - 13:14 CEST
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API).