Extra Update (16-12-2019 20:00)
Incident Report for Nmbrs
Resolved
Posted Dec 16, 2019 - 20:55 CET
Monitoring
We are doing the last tests to see if everything went well.
Posted Dec 16, 2019 - 20:32 CET
Update
The extra update is starting.
Posted Dec 16, 2019 - 20:01 CET
Identified
Today at 20:00 there will be an extra update to solve the following known issue(s):
1. https://support.nmbrs.nl/hc/nl/articles/360010860960
2. https://support.nmbrs.nl/hc/nl/articles/360010892279
Posted Dec 16, 2019 - 16:31 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API) and Nmbrs® Sweden (Web Application (APM), Sandbox, API).