Slowness when navigating in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 09:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 09:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 09:06 CEST
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 09:01 CEST
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API).