Actions keep loading.

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Feb 23, 2025 - 13:45 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2025 - 11:54 CET

Investigating

Tasks such as processing the run, creating a wag tax declaration and pension export continue to load. The cause is currently under investigation.
Posted Feb 23, 2025 - 09:44 CET
This incident affected: Nmbrs Netherlands (Web Application (APM)).